PayPal is not Integrating with Calendly
Incident Report for Calendly
Resolved
This incident has been resolved. Users may once-again integrate Calendly with PayPal.
Posted Sep 11, 2024 - 16:13 EDT
Investigating
We are currently investigating an issue with PayPal unsuccessfully integrating with Calendly.
Posted Sep 10, 2024 - 13:56 EDT
This incident affected: Third Party Integrations (PayPal).